[20111002] - Core - Information Disclosure

  • Project: Joomla!
  • SubProject: All
  • Severity: Low
  • Versions: 1.7.1
  • Exploit type: Information Disclosure
  • Reported Date: 2011-August-02
  • Fixed Date: 2011-October-17

Description

Inadequate error checking causes potential information disclosure.

Affected Installs

Joomla! version 1.7.1 and earlier

Solution

Upgrade to the latest Joomla! version (1.7.2 or later)

Reported by Aung Khant, YGN Ethical Hacker Group

Contact

The JSST at the Joomla! Security Center.

Source: http://feeds.joomla.org/~r/JoomlaSecurityNews/~3/Nyl0K1n4nak/371-20111002-core-information-disclosure.html