[20101101] - Core - XSS Vulnerabilities

Thursday, 04 November 2010

  • Project: Joomla!
  • SubProject: All
  • Severity: Low
  • Versions: 1.5.21 and all previous 1.5 releases
  • Exploit type: SQL Injection - Information Disclosure
  • Reported Date: 2010-October-05
  • Fixed Date: 2010-November-04

Description

Inadequate filtering of request variables causes database errors.

Affected Installs

All 1.5.x

Add a comment

Read more: [20101101] - Core - XSS Vulnerabilities

 

Joomla 1.6 Beta 13 Now Available

Sunday, 31 October 2010

Joomla 1.6 Beta 13 Now AvailableE-mail

1.6 Beta Logo The Joomla Project is proud to announce the immediate availability of Joomla 1.6 beta 13 (download). IMPORTANT NOTE: This is a beta version and is not intended to run any type of production site. It is intended to be used for evaluation purposes only.

Since the Joomla 1.6 beta 12 release on October 18, we have fixed

Add a comment

Read more: Joomla 1.6 Beta 13 Now Available

 

Page 6 of 8

«StartPrev12345678NextEnd»

Polls

Joomla! is used for?